Results 1 to 13 of 13

Thread: Jackie Schmidt unable to access forums

  1. #1
    Join Date
    Feb 2003
    Location
    Lower Dakota Territory
    Posts
    2,047

    Jackie Schmidt unable to access forums

    For Wilbur, Elmer or whoever may be able to assist:

    Jackie isn't able to access the Forum for some reason. He is able to log in, it shows him as logged in, but none of the Forums appear. He's tried rebooting and the usual fixes but the problem persists. If anyone can give some help, he would sure appreciate it.

    Thanks! -Al

  2. #2
    Join Date
    Feb 2019
    Posts
    527
    And I still canít post pictures no matter what I do including joining Imgur.

  3. #3
    Join Date
    Apr 2017
    Location
    Ames, Iowa
    Posts
    583
    Quote Originally Posted by FBecigneul View Post
    And I still canít post pictures no matter what I do including joining Imgur.
    So if you copy the imgur url and paste it into the pitcher box you get nuttin? A lot of times issues like Jackie's will fix themselves. Usually it's due to a SNAFU somewhere in the chain of servers between his computer and this site which someone eventually gets around to fixing.

    Last edited by antelopedundee; 11-17-2020 at 10:49 AM.

  4. #4
    Join Date
    Feb 2003
    Location
    Georgetown, Texas
    Posts
    539

    A Nobel Prize In Medicine Is Awarded To

    Wait. What? Someone can fix Jackie? Who is this genius? They need to get working on COVID immediately.
    Last edited by Tim Oltersdorf; 11-17-2020 at 12:46 PM.

  5. #5
    Join Date
    Jul 2007
    Location
    S.E. MI
    Posts
    2,321
    Quote Originally Posted by tim oltersdorf View Post
    wait. What? Someone can fix jackie? Who is this genius? They need to get working on covid immediately.
    yea! Git some!

  6. #6
    Join Date
    Jul 2007
    Location
    S.E. MI
    Posts
    2,321
    Quote Originally Posted by zippy06 View Post
    yea! Git some!
    That was all capitols letters........??????

  7. #7
    Join Date
    Jul 2007
    Location
    S.E. MI
    Posts
    2,321
    Quote Originally Posted by zippy06 View Post
    That was all capitols letters........??????
    Looks like that Dominion Computer/vote issue is invading the republic.....
    General Quarters! Battle Staiopns.....er, whatever?

  8. #8
    Join Date
    Feb 2003
    Location
    Belgium
    Posts
    162
    i vote jackie in !!!!

  9. #9
    Join Date
    Jul 2005
    Posts
    599
    Shut down all the apps on your computer.
    Especially whatever you use to read the internet.
    Reboot the computer.
    This will force it to load a new copy of whatever viewer you are using from the hard drive.

    Of course he may not be able to see this if his internet reader is not working.
    I use Firefox most of the time, but have a copy of Chrome available if Firefox goes Tango Uniform.
    Last edited by brickeyee; 11-18-2020 at 05:13 PM.

  10. #10
    Join Date
    Jan 2006
    Location
    near sacramento
    Posts
    184
    Maybe this site kicks you out automatically after 7,902 posts

  11. #11
    Join Date
    Feb 2006
    Location
    Wilcox, PA
    Posts
    676

    Cool

    Quote Originally Posted by gabe ledesma View Post
    Maybe this site kicks you out automatically after 7,902 posts
    jackie s . did you make it to tack driver with those 80 gr 6 mms wondered how you did.

  12. #12
    Join Date
    Apr 2017
    Location
    Ames, Iowa
    Posts
    583
    Quote Originally Posted by Al Nyhus View Post
    For Wilbur, Elmer or whoever may be able to assist:

    Jackie isn't able to access the Forum for some reason. He is able to log in, it shows him as logged in, but none of the Forums appear. He's tried rebooting and the usual fixes but the problem persists. If anyone can give some help, he would sure appreciate it.

    Thanks! -Al
    Does he have the same issue no matter what device he logs in with?

  13. #13
    Join Date
    Feb 2006
    Location
    Wilcox, PA
    Posts
    676

    Cool

    Quote Originally Posted by al nyhus View Post
    for wilbur, elmer or whoever may be able to assist:

    Jackie isn't able to access the forum for some reason. He is able to log in, it shows him as logged in, but none of the forums appear. He's tried rebooting and the usual fixes but the problem persists. If anyone can give some help, he would sure appreciate it.

    Thanks! -al
    that must have been the only thing jackie couldnt access his acess to all other thimgs in life is great whjat a menter we have here bill brawand.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •