PDA

View Full Version : Farley Rest Rocking



DeltaBravo
09-30-2013, 05:25 PM
HEEELLLPPP!!!

I just disassembled and cleaned/lubed my Farley Coax II rest. I used moly grease on all the surfaces I could get to and it operates smoothly and well in the vertical mode, but in the horizontal mode the bag holder "rocks" left/right; I don't recall it doing that before. It also moves easily up/down, but takes a lot more effort left/right.

I'm lost; I don't understand where the left/right rocking is coming from. Do I have too much, or not enough, grease? Is there a way to remove the bearing plate/handle? It seems as though the bearing is loose in the plate, but I don't see any play; it's just the plate that seems to be rotating when I move the handle left/right. It also looks like the round rods are loose between the two plates, allowing the rotation.

Any ideas? Thanks in advance!

Dennis

Andy Cross
09-30-2013, 06:18 PM
With the bag removed from the top of the rest check to see if the two allen keys that attach the top to the rest are tight. Mine did the same thing and I hadn't taken it down to clean or grease it.
Andy.

DeltaBravo
09-30-2013, 07:07 PM
Andy,

Thanks for the reply. The top is tight; the plate that it's attached to is doing the rocking or twisting. It's about 1/4" movement or rotation.

Dennis

SGS
09-30-2013, 07:35 PM
There is a plate on the underside of the rest mid section that engages a slot on the rear movable plate and prevents the top from rocking left to right. If this plate is not firmly engaged in the slot, the top will rock. Loosen the 2 screws, press the plate firmly into the slot, and re tighten the screws. You may need to remove the top and mid section from the post, or at least move it as high as it will go with the height adjustment knob to see everything.

Let us know if this helps.

Scott

John Kielly
09-30-2013, 10:30 PM
Scott,

That's exactly what happened to a friend of mine.

John

DeltaBravo
10-01-2013, 08:48 AM
Scott,

I'll give that a try. Thanks!

Dennis

Centerfire
10-01-2013, 09:03 AM
If the moly does not work out for you look into www.finishlineusa.com Look under greases.
Centerfire

DeltaBravo
10-01-2013, 01:44 PM
Thanks to all! I think I fixed it - I had used WAY TOO MUCH grease! I cleaned out the moly grease and lightly sprayed all sliding surfaces with some dry bike lube with Teflon. Everything's working smoothly and I don't notice the rocking/twisting any more. Only have to adjust the tension nuts and I'm done!

Thanks again to all!

Dennis

DeltaBravo
10-23-2013, 01:32 PM
Thanks again to all who helped with this. I thought I had it fixed, but no. I e-mailed Farley and got an over-night reply from Mike. He sent the following instructions:

Roll Head unit all the way up on the vertical rack.(not off)

Take and loosen (not off) bottom slider plate screws.(2 small button head allen screws under head unit)

Remove large Jam nuts on spring plungers (leave spring plungers in)

Loosen spring plungers 2-3 turns

Slide joystick on and rotate assembly (will feel jerky and sloppy)

Remove handle and tighten spring plungers (fully engaged)

Fully tighten bottom slider plate screws.

Go back and loosen spring plungers 1-1.5 turns

Slide joystick on shaft (adjust tension to liking.)

Apparently the order of assembly/re-assembly is important! Following these instructions, I believe I've actually got it this time!!

Dennis