PDA

View Full Version : please help !



sneal
02-09-2008, 10:04 AM
guys, i recently purchased a savage lrpv in 204. it shoots appox 1'' groups factory ammo for about first 20 rounds, then things start to happen she tightens up to 1 hole groups 1\4'' or less if i do my part. this happens every time clean or dirty. yesturday i shot 4 shots at the tacks that held the target hit every one target fell. when she gets warm she is a shooter. WHY? as i am new to this any info would greatly appriciated. how do i fix this.

jo191145
02-09-2008, 01:47 PM
I've noticed most of my Savage tubes like to run hot also. Not too hot though, You don't want to start prematurely burning the throat.
I can't make claims of vast improvements in accuracy but they never seem to like a cool down period. Slow and steady seems to be their preference.

I wonder if a cryogenic or other stress relieving treatment would help.
No guarantees, It might just freeze it at the inch mark or worse.

Any possibility this phenomenon is caused by the shooter settling into the bags or perhaps just settling.

gt40
02-10-2008, 09:24 AM
Might be that your barrel is touching the forearm when it is cold and when it gets hot the forearm is moving away from the barrel. (?) :confused:

gt40

caroby
02-10-2008, 11:39 AM
Good accuracy potential is there...

Never should the barrel and stock touch... Make sure it dosen't.

Next, bed the action with a quality bedding compound or have someone bed it for you that knows what their doing... I have seen spectacular turn around in accuracy in two .204Rug chambered LRPV aft solid stress free bedding.

One last thing... Even though these little bullets are really moving, If one doesn't watch the wind to some degree. The groups will reflect load/gun/scope problems... Three touching two 3/8" away touching.
If the bullets are going where the wind is blowing, then the guns working and the shooter ain't compensating for it or waiting out the switch/gust/let-up...
cale